Compiling ArcEMU on Fedora

I was trying to compile ArcEMU on Fedora and I kept geting the following error:

configure: error: Couldn’t find pcre library. Make sure your pcre path is correct.

Turns out if you don’t have the mysql-devel packages installed you get this error.  That makes a lot of sense.  After an hour of searching the web and building pcre over from scratch a dozen times, I finally found a post that mentioned a problem with using mysql-devel 64bit packages.  I checked and didn’t have mysql-devel installed, so I installed it and it compiles just fine now.